Jump to content

Hyper 939 SP Leistungsloch bei 8000 Umdr.


Recommended Posts

Hallo zusammen, nach dem ich erfolglos viel im Netz über den 939 Motor gelesen habe und auch ein neues Mapping von einem bekannten Softwarelieferanten erfolglos blieb, wende ich mich nun an euch. Ich hoffe, dass jemand die Antwort auf das Problem kennt.

Zuerst hatte ich den SC-Projekt Euro 3 Auspuff an der SP und wie auch mit dem aktuellen Euro 4 SC-Project fährt das Bike bei gut 7800 Touren jedes mal in ein Leistungsloch. Die rote Lampe für den Öldruck blinkt auf und Leistung wird in so weit weggenommen, dass man sich so sehr schreckt das man fast über den Lenker nach vorne fällt. So macht das Fahren auch keinen Spass, denn man muss vor 8000 Umdrehungen schalten. Auch ist man ständig konzentriert diese Umdrehungen nicht zu erreichen, damit man diesen Punkt nicht erreicht und hat während der Fahrt leider viel Fokus auf die Drehzahl. Also kurz vor 8000 Touren bricht die Leistung ein und die Öldrucklampe leuchtet auf.

Für mich gestaltet sich die Sache falls keine Lösung gefunden werden kann dann so. Ich verkaufe die 939 SP (Baujahr 2017, 2 Hd. 7500 km) und kaufe mir die Euro 5 950 SP. Wäre zwar ärgerlich, denn ich liebe meine 939 wirklich und fahre super mit Ihr aber so macht es keinen Spass mehr.

Ist dieses Problem bekannt und jemand von euch hat hier schon Ähnliches erlebt?

Link to comment
Share on other sites

Moin, 

kontrollier mal den Seitenständerschalter (zum Testen überbrücken), und den Kupplungsschalter.

Liest sich so, als ob der Motor aus geht. War vor kurzem hier auch Thema.
Viel Erfolg.

Link to comment
Share on other sites

Posted (edited)
vor einer Stunde schrieb Duc_Hyper:

Moin, 

kontrollier mal den Seitenständerschalter (zum Testen überbrücken), und den Kupplungsschalter.

Liest sich so, als ob der Motor aus geht. War vor kurzem hier auch Thema.
Viel Erfolg.

Das würde ich unbedingt auch vor einem radikalen Schritt des "Verkaufs wegen Leistungsloch", machen. Aber mit einer hoher Wahrscheinlichkeit wird es das nicht sein weil "Leistungsloch" ungleich "Drehzahlbegrenzung", m.E. 

Edited by Mechanist
Link to comment
Share on other sites

vor 56 Minuten schrieb Daniel3939:

Hallo zusammen, nach dem ich erfolglos viel im Netz über den 939 Motor gelesen habe und auch ein neues Mapping von einem bekannten Softwarelieferanten erfolglos blieb, wende ich mich nun an euch. Ich hoffe, dass jemand die Antwort auf das Problem kennt.

Zuerst hatte ich den SC-Projekt Euro 3 Auspuff an der SP und wie auch mit dem aktuellen Euro 4 SC-Project fährt das Bike bei gut 7800 Touren jedes mal in ein Leistungsloch. Die rote Lampe für den Öldruck blinkt auf und Leistung wird in so weit weggenommen, dass man sich so sehr schreckt das man fast über den Lenker nach vorne fällt. So macht das Fahren auch keinen Spass, denn man muss vor 8000 Umdrehungen schalten. Auch ist man ständig konzentriert diese Umdrehungen nicht zu erreichen, damit man diesen Punkt nicht erreicht und hat während der Fahrt leider viel Fokus auf die Drehzahl. Also kurz vor 8000 Touren bricht die Leistung ein und die Öldrucklampe leuchtet auf.

Für mich gestaltet sich die Sache falls keine Lösung gefunden werden kann dann so. Ich verkaufe die 939 SP (Baujahr 2017, 2 Hd. 7500 km) und kaufe mir die Euro 5 950 SP. Wäre zwar ärgerlich, denn ich liebe meine 939 wirklich und fahre super mit Ihr aber so macht es keinen Spass mehr.

Ist dieses Problem bekannt und jemand von euch hat hier schon Ähnliches erlebt?

Radikaler Schritt der aber garantiert helfen wird. Weil es so teuer für Dich sein wird, denn dass Drama wird ja beim Verkauf eingepreist, stellt sich die Frage: Hast Du schon mehrere (mindestens zwei) Meinungen von verschiedenen kompetenten Freundlichen eingeholt? 

Link to comment
Share on other sites

Kupplung kannst auf die schnelle testen, ohne die Lichtmaske zu öffnen, in dem einfach schaust ob du noch ein klicken am Taster zu hören ist. Bei mir war die Feder innen gebrochen und hat aus dem Taster einen Dauer ÖFFNER gemacht...

Probefahrt wegen Allgäuer Dauerregen momentan leider nicht möglich. Geh aber davon aus das es das war!

Link to comment
Share on other sites

vor 9 Minuten schrieb CubaLibreee:

Kupplung kannst auf die schnelle testen, ohne die Lichtmaske zu öffnen, in dem einfach schaust ob du noch ein klicken am Taster zu hören ist. Bei mir war die Feder innen gebrochen und hat aus dem Taster einen Dauer ÖFFNER gemacht...

Probefahrt wegen Allgäuer Dauerregen momentan leider nicht möglich. Geh aber davon aus das es das war!

Aber bei Dir hat das Teil doch bei 9000upm dicht gemacht?

Link to comment
Share on other sites

vor 1 Stunde schrieb Daniel3939:

Hallo zusammen, nach dem ich erfolglos viel im Netz über den 939 Motor gelesen habe und auch ein neues Mapping von einem bekannten Softwarelieferanten erfolglos blieb, wende ich mich nun an euch. Ich hoffe, dass jemand die Antwort auf das Problem kennt.

Zuerst hatte ich den SC-Projekt Euro 3 Auspuff an der SP und wie auch mit dem aktuellen Euro 4 SC-Project fährt das Bike bei gut 7800 Touren jedes mal in ein Leistungsloch. Die rote Lampe für den Öldruck blinkt auf und Leistung wird in so weit weggenommen, dass man sich so sehr schreckt das man fast über den Lenker nach vorne fällt. So macht das Fahren auch keinen Spass, denn man muss vor 8000 Umdrehungen schalten. Auch ist man ständig konzentriert diese Umdrehungen nicht zu erreichen, damit man diesen Punkt nicht erreicht und hat während der Fahrt leider viel Fokus auf die Drehzahl. Also kurz vor 8000 Touren bricht die Leistung ein und die Öldrucklampe leuchtet auf.

Für mich gestaltet sich die Sache falls keine Lösung gefunden werden kann dann so. Ich verkaufe die 939 SP (Baujahr 2017, 2 Hd. 7500 km) und kaufe mir die Euro 5 950 SP. Wäre zwar ärgerlich, denn ich liebe meine 939 wirklich und fahre super mit Ihr aber so macht es keinen Spass mehr.

Ist dieses Problem bekannt und jemand von euch hat hier schon Ähnliches erlebt?

Schalter am Kupplungshebel ! Wie Cuba geschrieben hat: Ohr dran halten-> muss beim betätigen klicken. Wenn nicht rausziehen und schauen ob gebrochen oder leicht zurechtbiegen. Hast du andere Hebel dran ? Ich z.B. hatte mit VTrec gemeinsam länger getüftelt bis wir das richtige Passstück ausfindig gemacht hatten …

Link to comment
Share on other sites

vor einer Stunde schrieb Mechanist:

Aber bei Dir hat das Teil doch bei 9000upm dicht gemacht?

vielleicht ist es bei ihm ein Dauer Schließer und es verhält sich dann anders??? Konnte ja auch die HYM starten mit eingelegten Gang und gezogener Kupplung!

Das Wetter kotzt mich an Leute. 2 Wochen Urlaub und davon hat es vielleicht 4 Tage nicht geregnet!

Link to comment
Share on other sites

Nur mal so, um meine alten grauen Zellen zu testen: Ist es richtig wenn man sagt, dass ein kaputter Mikroschalter an der Kupplung sich auch dahingehend äußert, dass der Bock nicht mehr anspringt wenn einen Gang eingelegt hat und gleichzeitig die Kupplung zieht?

Oder man schließt den Schalter einfach kurz, dann müsste es ausdrehen?

Link to comment
Share on other sites

vor 14 Minuten schrieb Mechanist:

Nur mal so, um meine alten grauen Zellen zu testen: Ist es richtig wenn man sagt, dass ein kaputter Mikroschalter an der Kupplung sich auch dahingehend äußert, dass der Bock nicht mehr anspringt wenn einen Gang eingelegt hat und gleichzeitig die Kupplung zieht?

Oder man schließt den Schalter einfach kurz, dann müsste es ausdrehen?

ich glaub genau andersrum. Mein Schalter war ja n Dauer Öffner und hat so die HYM gedrosselt. Also müsstest du den Taster eher abklemmen damit der Kontakt unterbrochen ist!?! 

(Ich hab den neuen Taster nicht gescheckt ob es n Schließer oder Öffner ist)

  • Thanks 1
Link to comment
Share on other sites

Posted (edited)
vor 6 Stunden schrieb Daniel3939:

[...]

Zuerst hatte ich den SC-Projekt Euro 3 Auspuff an der SP und wie auch mit dem aktuellen Euro 4 SC-Project fährt das Bike bei gut 7800 Touren jedes mal in ein Leistungsloch.

[...]

Die Kiste hat also einen 'nicht Serie' Topf drann und läuft nun nicht mehr ordentlich?

Naja - woran könnte es wohl liegen?

Scheint ja ein kniffeliges Problem zu sein!

Edited by foobar
Link to comment
Share on other sites

vor 2 Stunden schrieb foobar:

Die Kiste hat also einen 'nicht Serie' Topf drann und läuft nun nicht mehr ordentlich?

Naja - woran könnte es wohl liegen?

Scheint ja ein kniffeliges Problem zu sein!

Meine MT-07 (MotoCage) lief auch nicht gut mit dem SC, seitdem denke ich gar nicht mehr über einen nach...

Aber so arg wie beschrieben kann es nur an etwas anderem liegen, Microschalter, Sensor etc..

Link to comment
Share on other sites

Posted (edited)

Für mich hört sich das auch nach Kupplungschalter an!

Meiner war verbogen als ich mir einen anderen Kupplungshebel montiert habe, ab 8-9000 blinkt die Rotelampe und der Begrenzer knalt rein. 

Edited by Säsch
Link to comment
Share on other sites

vor 1 Stunde schrieb Sailor Fortune:

Perfekte Werbung übrigens…

image.thumb.jpeg.5b8910e09ce62507368b53f55fe66b66.jpeg

Klugscheisser- Modus: Ab ca. 6000upm geht aber das Drehmoment, und ab 8250 die Leistung, des 1,2l V2 Motor wieder runter, und man wird diese Diva doch nicht oft mit 8000upm quälen wollen? 

Link to comment
Share on other sites

Posted (edited)

Hallo und danke euch für die vielen Antworten. So, jetzt meinen ja viele es wäre der Kupplungsschalter. Klar, kann ja auch sein aber wieso kommt der immer, in jedem Gang bei genau 8000 Umdrehungen?

Verbaut habe die V-Trec Kupplungs- und Bremshebel, dass Problem war aber auch mit den Serienhebeln da.

Ist doch eine Seilzugkupplung, da ist doch kein Schalter.

Edited by Daniel3939
Link to comment
Share on other sites

Posted (edited)

...kein Klicken

das auf dem Bild hier ist ja der Kupplungsschalter. Wie bekomme ich denn den raus? Ducati Teilenummer 53940731A kostet 50 Euro inkl. Versand.

Unbenannt.JPG

Edited by Daniel3939
Link to comment
Share on other sites

vor 23 Minuten schrieb Daniel3939:

...kein Klicken

das auf dem Bild hier ist ja der Kupplungsschalter. Wie bekomme ich denn den raus? Ducati Teilenummer 53940731A kostet 50 Euro inkl. Versand.

Unbenannt.JPG

Da isser ja 😉, kriegst schon raus. Schau dann ob er an irgendeinem Punkt klickt, wenn nicht Schrott. Wie gesagt bei V-Trec passt das Passstück nicht welches sie verkaufen… da musst du telefonieren und das von der 900ss schicken (weil SP ist wohl nicht gleich normal) lassen, ich hatte das Tänzchen mit motea auch schon vor >2Jahren. Das Blechlein am Schalter einfach biegen hatte bei mir nicht gefunzt 

Link to comment
Share on other sites

Dann mach halt die Maske und den Schweinwerfer fix raus. Maske sind 4x Schrauben und Scheinwerfer 2x, dann Kabel vom Kupplungsschalter unter dem Scheinwerfer suchen, Steckerverbindung lösen und mit Multi kurz auf Durchgang prüfen.

Dann hast Sicherheit ob dass das Problem ist oder du weiter suchen darfst

Link to comment
Share on other sites

Den Schalter habe ich bereits bestellt. Wenn er nicht klickt ist er kaputt, so habe ich das auch aus anderen Threads rauslesen können.

Nur die Frage, wie bekomme ich den raus?

Link to comment
Share on other sites

vor 33 Minuten schrieb Daniel3939:

Den Schalter habe ich bereits bestellt. Wenn er nicht klickt ist er kaputt, so habe ich das auch aus anderen Threads rauslesen können.

Nur die Frage, wie bekomme ich den raus?

Glaube dafür muss die Schraube die den Kupplungshebel hält raus, ist ein wenig ein gefummel..

Link to comment
Share on other sites

Posted (edited)

So jetzt, also ich habe den Schalter raus. Danke an Säsch, der Tip mit der Schraube war korrekt. Der Schalter ist auf einer Schiene gesteckt welche dann zusammen mit der Schraube des Kupplungshebels eingebaut wird. Am Vtrec Hebel ist nun das Problem, dass der eingekreiste Aufbau zu dick ist und beim Einbau des Hebels der Kupplungsschalter bereits gedrückt wird. Also nach dem Einbau dauerhaft gedrückt ist.

Was mich wundert ist, dass ich das Problem schon mit dem originalen Kupplungshebel hatte. Düfte ja nicht sein aber war tatsächlich so. Seit ich das Bike habe 2019 Mai, bin ich ein Jahr mit originalen Hebeln gefahren und hatte das Problem. Mit dem Vtrec ging es dann eben weiter.

Jetzt werde ich am Hebel ein wenig Material abschleifen, damit der Schalter nicht direkt nach dem Einbau gedrückt wird, sondern erst beim Ziehen der Kupplung. Werde ich aber erst heute Abend oder morgen Vormittag testen können da ich gleich los muss.

IMG_1685.jpeg

Edited by Daniel3939
Link to comment
Share on other sites

vor einer Stunde schrieb Daniel3939:

So jetzt, also ich habe den Schalter raus. Danke an Säsch, der Tip mit der Schraube war korrekt. Der Schalter ist auf einer Schiene gesteckt welche dann zusammen mit der Schraube des Kupplungshebels eingebaut wird. Am Vtrec Hebel ist nun das Problem, dass der eingekreiste Aufbau zu dick ist und beim Einbau des Hebels der Kupplungsschalter bereits gedrückt wird. Also nach dem Einbau dauerhaft gedrückt ist.

Was mich wundert ist, dass ich das Problem schon mit dem originalen Kupplungshebel hatte. Düfte ja nicht sein aber war tatsächlich so. Seit ich das Bike habe 2019 Mai, bin ich ein Jahr mit originalen Hebeln gefahren und hatte das Problem. Mit dem Vtrec ging es dann eben weiter.

Jetzt werde ich am Hebel ein wenig Material abschleifen, damit der Schalter nicht direkt nach dem Einbau gedrückt wird, sondern erst beim Ziehen der Kupplung. Werde ich aber erst heute Abend oder morgen Vormittag testen können da ich gleich los muss.

IMG_1685.jpeg

Da ist das Vtrec Problem. Hatte auch abgeschliffen und gebogen, war nix. Viel Glück trotzdem.

sonst: Passstück ändern…

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...