Jump to content
Sign in to follow this  
Dr.Stronzo

Motor regelt ab

Recommended Posts

Hallo Gemeinde,

die erste Runde dieses Jahr gedreht und jetzt habe ich auch das Problem, dass der Motor, aber nur manchmal, bei ca. 8.800 rpm abregelt. Heute extra auf Autobahn, beim Durchladen ist es dann in allen Gängen von 3 bis 6 erfolgt. Der Schaltblitz leuchtet dauerrot und Feierabend. Im letzten Gang genau bei Tacho 199, GPS 189 km/h. Auf der Landstraße konnte ich dann aber den 3. wieder bis 10.500 drehen.

Moped hat original Übersetzung, knapp 48Tkm. Stand jetzt seit November im Schuppen, hatte vorher neues Öl und Bremsfl. bekommen.

Der ratlose Stronzo

 

Ich sehe gerade, meine Daten aus dem Ducforum sind gar nicht übernommen worden.

Also Hyper SP 821; Bj. 2013.

Edited by Dr.Stronzo

Share this post


Link to post
Share on other sites

sicher mit der Originalübersetztung?? Zähle mal die Zähne, das klingt, nach anderem Ritzel, und dann dreht sie scheinbar ab und nicht mehr über 8000 min

Edited by PP'

Share this post


Link to post
Share on other sites

Das deutet auf ein Eingreifen der ECU hin. Passiert immer wenn die ECU bestimmte Parameter nicht mit den im Speicher hinterlegten Werten in Einklang bringen kann. Dann geht sie von einem Fehler aus und begrenzt die Drehzahl auf 8500. Passiert z.B. beim Ändern der Übersetzung oder wenn ein Sensor spinnt. 

Mal beim Freundlichen den Fehlerspeicher auslesen und löschen lassen...

Share this post


Link to post
Share on other sites

Nein, Übersetzung ist original. Reifen sind ja schon lange drauf, vorne ziemlich runter. Neue sind bestellt, die mache ich am Wochenende drauf, glaub aber nicht, dass das was ändert. Dachte, dass eventuell der Gangsensor spinnt, habe ja im Ducforum von den Problemen bei Übersetzungsänderung mitgelesen. Daher mal die Stecker eingesprüht, aber keine Besserung. Muss wohl auslesen lassen, ist halt nicht um die Ecke.

Danke.

 

Share this post


Link to post
Share on other sites

ich würd jedz erstmal gucken was die ABS-Ringe und der Sensor machen, vielleicht ist beim Bremsflüssigkeitswechsel was dran gekomm

wenn die Reifen nur abgefahren sind sollte das kein Thema sein erst wenn ne andere Größe fährst dürfte das Probleme geben

Share this post


Link to post
Share on other sites

Ist zu 90% Der Kupplungsschalter. Heisst das Motorsteuergerät denkt Du ziehst die Kupplung, somit Regelt er bei 8000 1/min ab. War bei mir auch schon der fall. Sensor kostet nix und ist in 2min gewechselt.

Share this post


Link to post
Share on other sites
3 hours ago, kevin1987 said:

Ist zu 90% Der Kupplungsschalter. Heisst das Motorsteuergerät denkt Du ziehst die Kupplung, somit Regelt er bei 8000 1/min ab. War bei mir auch schon der fall. Sensor kostet nix und ist in 2min gewechselt.

Danke, den kann ich morgen mal überbrücken zum testen. Hab mir am Samstag neue Schlappen aufgezogen, fährt wieder genial, aber regelt trotzdem hin und wieder ab. War ja auch zu erwarten.

Share this post


Link to post
Share on other sites

Ja glaub mir es ist der Schalter ;) Schalte sonst mal noch das DTC aus um die auschliessen zu können. 

 

 

Share this post


Link to post
Share on other sites

Kevin, ich sprech Dich heilig. Musste den Schalter nur bisschen justieren, und jetzt 2h im Schwarzwald alles top, ist halt kalt.

Ich hab ja im Ducforum immer mitgelesen und daher war das mit dem Schalter auch bekannt, hatte ich aber nicht mehr auf dem Schirm. Und jetzt kommts, ich hab aus Langeweile im Winter mal meinen ausgeleierten Pazzo mit einer Nadelbüchse versehen und dann ist es beim Anbau wahrscheinlich passiert. Hatte ich schon komplett vergessen.

Freu mich auf die warmen Tage.

Share this post


Link to post
Share on other sites

Hehe Danke, schön konnte ich Dir Helfen.

Bei mir war es nach dem Kupplungsseilwechsel soweit :P

Viel Spass und Gute Fahrt

Share this post


Link to post
Share on other sites
Posted (edited)
Am 30.1.2018 um 07:43 schrieb kevin1987:

Ja glaub mir es ist der Schalter ;) Schalte sonst mal noch das DTC aus um die auschliessen zu können. 

 

 

Hatte gerade das gleiche Problem. 

Wollte einen schönen Feierabend Wheelie machen, als plötzlich bei 8000 Umdrehungen der Begrenzer brutal abregelt🤪 und das Vorderrad unglaublich schnell den Kontakt zur Straße wieder findet. 

Grund war die Nachrüstung meiner neuen Hebel für Kupplung und Bremse.. Wenn man die Ursache kennt, kann man den Kupplungs Schalter relativ schnell wieder zurecht biegen. 

Vielen Dank an euch für eure Beiträge, hatte schon echt Angst das jetzt kurz vor den ersten großen Touren, mein Bike in der Werkstatt steht... 

#bestesforum👍👍👍

#wochenendegerettet

Edited by Säsch
  • Like 1

Share this post


Link to post
Share on other sites
Am 24.5.2019 um 15:25 schrieb Säsch:

Grund war die Nachrüstung meiner neuen Hebel für Kupplung und Bremse.. Wenn man die Ursache kennt, kann man den Kupplungs Schalter relativ schnell wieder zurecht biegen.

Wie merkt man, ob der Schalter wieder geht. Also kann man das auch ohne Wheelie iwie testen 😉

Share this post


Link to post
Share on other sites

Klar. einfach langsam richtung 10'000 u/min beschleunigen ;)

Share this post


Link to post
Share on other sites

und was genau ist bei dem Schalter nicht in Ordnung, bzw. wie kann man das wieder "gerade biegen" ?

Share this post


Link to post
Share on other sites
Posted (edited)
vor einer Stunde schrieb Duffyhs:

und was genau ist bei dem Schalter nicht in Ordnung, bzw. wie kann man das wieder "gerade biegen" ?

Es hat einen kleinen drucktaster welcher vom Kupplungshebel über eine kleine "lasche" angesteuert wird. Entweder ist der Schalter verschoben, die lasche ausgelutscht oder der Schalter ist intern defekt...

https://www.stein-dinse.biz/product_info.php?products_id=11028#prettyPhoto

Edited by kevin1987

Share this post


Link to post
Share on other sites
vor 9 Stunden schrieb kevin1987:

Es hat einen kleinen drucktaster welcher vom Kupplungshebel über eine kleine "lasche" angesteuert wird. Entweder ist der Schalter verschoben, die lasche ausgelutscht oder der Schalter ist intern defekt...

https://www.stein-dinse.biz/product_info.php?products_id=11028#prettyPhoto

Bei mir war die Lasche etwas nach innen gebogen. Um den Schalter auszubauen muss man erst einmal den Kupplunghebel entfernen und dann die kleine Kreuzschrauben unter dem Schalter. Dann kann man ihn rausziehen und zurecht biegen. Zum Prüfen zusammen bauen und lauschen ob man man den Schalter klicken hört, wenn man die Kupplung zieht.

  • Like 1

Share this post


Link to post
Share on other sites
Am 29.1.2018 um 15:36 schrieb kevin1987:

Ist zu 90% Der Kupplungsschalter. Heisst das Motorsteuergerät denkt Du ziehst die Kupplung, somit Regelt er bei 8000 1/min ab. War bei mir auch schon der fall. Sensor kostet nix und ist in 2min gewechselt.

Danke @kevin1987, meine Nachrüsthebel waren nicht passgenau und haben den Schalter dauerbetätigt. Etwas vom Hebel abgeschliffen, Lasche vom Schalter etwas gebogen: Funzt wieder.

Share this post


Link to post
Share on other sites
Posted (edited)
vor 1 Stunde schrieb Sailor Fortune:

Danke @kevin1987, meine Nachrüsthebel waren nicht passgenau und haben den Schalter dauerbetätigt. Etwas vom Hebel abgeschliffen, Lasche vom Schalter etwas gebogen: Funzt wieder.

Gerne! Cool funzt es wieder.

Edited by kevin1987

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...